??? Save to Remote Server

Report issues, odd behaviors or submit a detailed bug report.
Post Reply
FilT91
Posts: 1
Joined: 19 Jan 2023 11:10

??? Save to Remote Server

Post by FilT91 »

When I open a file from an FTP connection I used to be able to hit Ctrl+S and it would save it to the remote server. However now it shows a window that says "Copying" and then says "Uploading", and it doesn't save to the remote server. I changed the options to save it remotely always and it has worked before today, I'm not sure why it stopped working all of the sudden since I didn't update the software since the last time I used it and it worked fine.

I set it to debug and this is what it wrote to the log:

Code: Select all

19/01/2023 10:13:59  :  Version 15.75

>FormCreate()
FormCreate() - Set window position!
FormCreate() - Read imagelist from file!
FormCreate() - Read VCL/Panel styles!
FormCreate() - Register application restart!
FormCreate() - Create misc objects!
FormCreate() - Set MRU and misc paths!
FormCreate() - Load theme/layout menu items and set misc options!
FormCreate() - Set language!
FormCreate() - Set VCL Theme!
FormCreate() - DONE!

>FormShow()
FormShow() - Set window state!
FormShow() - Docksite and misc options!
FormShow() - Load MRU info!
FormShow() - Customize UI, syntax menus, combos and toolbars!
FormShow() - Create script objects!
FormShow() - Create panels!
FormShow() - DONE! The program is now running
Activate() - Main window has focus!
StartupTimer() - Set keymap, clip shortcuts and load panels!
StartupTimer() - Done!

>LoadFile()
LoadFile() - New tab created!
LoadFile() - Create memo!
LoadFile() - Memo created!
LoadFile() - Set syntax style!
LoadFile() - Set memo misc options!
LoadFile() - DONE!
ActionListExecute() - SaveAction
Deactivate() - Main window has lost focus!
User avatar
Rickard Johansson
Site Admin
Posts: 6355
Joined: 19 Jul 2006 14:29

Re: Save to Remote Server

Post by Rickard Johansson »

Seems to work fine at my end. I haven't been able to reproduce this. I only get the window saying "Copying". Uploading is something you can use from the "File -> FTP" meny. The "Uploading" window shouldn't show up when saving an open remote file.
Post Reply