FIXED: cannot set Symbols color in syntax highlighting

Report issues, odd behaviors or submit a detailed bug report.
Post Reply
DerellLicht1
Posts: 37
Joined: 23 Jul 2021 17:38

FIXED: cannot set Symbols color in syntax highlighting

Post by DerellLicht1 »

TextEd version 15.02

Viewing .cpp and .rc files

I am using "All Languages" for setting syntax colors. Everything is working fine, with one exception...
Symbols

I am using the default Symbols from the .cpp file
When I set a new color for Symbols, click Apply, Save,
then go back to the file and hit Refresh,
the symbols are not updated; they still use the default text color

Is this a bug?? Or is there some setting somewhere else that enables this one color component?

User avatar
pjj
Posts: 1920
Joined: 13 Oct 2009 13:48
Location: Kraków, Poland

Re: cannot set Symbols color in syntax highlighting

Post by pjj »

It seems it doesn't work for me, either :(
Alium tibi quaere fratrem; hic, quem tuum putas, meus est. Titus Flāvius Caesar Vespasiānus Augustus

DerellLicht1
Posts: 37
Joined: 23 Jul 2021 17:38

Re: cannot set Symbols color in syntax highlighting

Post by DerellLicht1 »

I hope it's possible to get a fix for this; it's actually a feature that I really love; in MultiEdit (which I used for several decades, professionally, but am trying to move away from now), I would set the symbols to bright purple!!

It just makes the entire structure of the program *leap* off the page!! it's very effective...

User avatar
Rickard Johansson
Site Admin
Posts: 6160
Joined: 19 Jul 2006 14:29

Re: cannot set Symbols color in syntax highlighting

Post by Rickard Johansson »

Fixed in next release (v15.03). Thanks!

DerellLicht1
Posts: 37
Joined: 23 Jul 2021 17:38

Re: cannot set Symbols color in syntax highlighting

Post by DerellLicht1 »

Rickard Johansson wrote:
03 Aug 2021 14:56
Fixed in next release (v15.03). Thanks!
You are so fantastic!! Thank you very much!!!!

Post Reply